Main Site Nav
Topics Topics Edit Profile Profile Help/Instructions Help    
Search Last 1|3|7 Days Search Search Tree View Tree View  

LOOSE MOUSE OPERATION

Trish's Escape from Hardware Hell Help Board » Hardware » Audio and Input Devices (mouse, keyboard, joystick, etc.) » LOOSE MOUSE OPERATION « Previous Next »

Author Message
Ray
Posted on Tuesday, March 12, 2002 - 8:08 am:   

I have a mouse problem, I think. I am running win 95. My mouse functions work correctly in every application, except when I log on to the internet. As soon as I log on and type in a web site, and the site comes up then as soon as I move my mouse a couple times I loose the mouse curser. Nothing I seem to do helps, except ctrl, alt, delete. Then restart and I am ok as long as I donít use the internet. I have contacted my internet provider, and they donít have a clue. Can anyone help me out?

Ray
E.S.
Posted on Tuesday, March 12, 2002 - 8:19 am:   

Some issues with older video drivers and Internet Explorer have been known to cause the disappearing mouse curser, mostly older Voodoo drivers like the Banshee. This is also one of the many magistr virus symptoms as well.

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page