Main Site Nav
Topics Topics Edit Profile Profile Help/Instructions Help    
Search Last 1|3|7 Days Search Search Tree View Tree View  

What is the hell is goin on!(hard dri...

Trish's Escape from Hardware Hell Help Board » Hardware » Hard Drive and Storage Related » What is the hell is goin on!(hard drive problems) « Previous Next »

Author Message
jason_6
Posted on Wednesday, November 19, 2003 - 7:36 pm:   

Hey, i am currently building a computer at the moment.I installed windows xp on a maxtor 20g hard drive on the computer i am using now. When i went to put it in the pc thats getting built it was not even detected by bios.I put my other old 500mb in to see what happend, nothing either.
I though ok this is funny so i tryed the hard drives in the pc im using now. Nothing they didnt get detected by bios! What the hell is going on????the hard drives heat up though do not spin. I have had both hard drive working with the built computer before. so i have no idea whats wrong. Mabey there fryed WhO knows!


any infomation is very welcome thanks.
JakeTheSnake
Posted on Thursday, November 27, 2003 - 7:44 pm:   

I think you need a new hard drive
Ken L
Posted on Saturday, January 10, 2004 - 4:15 pm:   

Think you have the ribbon cables reversed.. Red line towards the power plug??? Ive done this be4.. If your drives were good theyre not Bunk.. Gotta be somthing simple.....

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page