Main Site Nav
Topics Topics Edit Profile Profile Help/Instructions Help    
Search Last 1|3|7 Days Search Search Tree View Tree View  

Duron 1.3 high temp

Trish's Escape from Hardware Hell Help Board » Hardware » Motherboard / CPU Related » Duron 1.3 high temp « Previous Next »

Author Message
Reubs
Posted on Sunday, December 21, 2003 - 6:00 am:   

HI all,
I have a K7SEM(yes I know what u r thinking but it was a replacement for a dud mobo that I bought 8mths ago and has been on the shelf ever since) With aDuron 1.3ghz chip on board.The Heatsink and fan are rated for an athlon XP1800+.
When installing XP It would go no further than the last of the startup screens then the p.c. would shutdown and so would not install.
SO I went into the bios and the Shutdown temp was set to 60deg (I also tried at 65deg and 70deg).I disabled this setting and the install went through first time.What I am now worried about is as the shutdown temp is disabled I might get a meltdown. If I touch the cooler while thep.c. is on the cooler is nice and cool,certainly does not feel warm let aolne at a meltdown temp.
What temp should the Duron be running at?
Or is the Chip nearly dead?

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page