Main Site Nav
Topics Topics Edit Profile Profile Help/Instructions Help    
Search Last 1|3|7 Days Search Search Tree View Tree View  

Sound problem in racing games

Trish's Escape from Hardware Hell Help Board » Software » Windows 3.1, 95, 98 and ME » Sound problem in racing games « Previous Next »

Author Message
Soren Friis
Posted on Sunday, February 10, 2002 - 9:43 am:   

Help!
I have got a sound problem when Iím playing the two racing games TOCA2 and Colin McRae Rally. There is a rattling noise when Iím racing and during count down in Colin McRae the voice is heard twice like an echo.
My pc is an IBM 300PL running Windows98 SE. I have disabled the on board sound unit and installed a SoundBlaster PCI128 model CT4700. The problem occurs when Iím using my Guillemot force-feed back racing wheel as well as when Iím using the keyboard. I havenít detected problems in any other applications (I donít play any other games).

Have you got any ideas?

Regards,
Soren
E.S.
Posted on Sunday, February 10, 2002 - 6:40 pm:   

You may want to try new drivers for the ct4700, as this was the first CL PCI128 sound card before Creative Labs bought up Ensonique and started using
that technology. You can find the most recent at http://www.target-int.nl/driv/snddriv.htm the drivers are dated 11/27/00 if you don't want to muddle around Creatives sight for an hour. Be warned it is a full package and not an update at 15 meg.

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page