Main Site Nav
Topics Topics Edit Profile Profile Help/Instructions Help    
Search Last 1|3|7 Days Search Search Tree View Tree View  

Failing "back" button with Netscape B...

Trish's Escape from Hardware Hell Help Board » Software » Windows NT, 2000 and XP » Failing "back" button with Netscape Browser « Previous Next »

Author Message
Tim
Posted on Friday, November 15, 2002 - 6:02 am:   

I lose the ability to use my "back" button with Netscape. It does not happen all the time and I cannot find the common denominator as to when it does fail when browsing. On the tool bar it will suddenly not be highlighted like forward, back and reload. I have a current copy of Netscape running on a PC Pentium III. Thanks you in advance.
Cecil
Posted on Friday, November 15, 2002 - 7:18 am:   

I had the same problem, never did figure it out. Since I don't care for Internet Explorer, I went with Mozilla as my browser. It's a free browser, that has about the same look as Netscape with a few added features that are nice to have. Its easy to install and will automatically import all Netscape bookmarks and such. It seems to load pages much quicker and loading pages using the back button is quite fast.

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page